[Bug 173890] Re: flashplugin-nonfree fails to install... new version?

Cyrus Jones daradib at gmail.com
Mon Feb 25 21:29:22 UTC 2008


Installing directly from Adobe is not an acceptable option. It is not
good for package management, and more importantly, does not let 64-bit
users use the flashplugin. The package should be in Ubuntu, not
Medibuntu, since this package (although non-free) is essential for many
Ubuntu "humans". However, Medibuntu can have updated versions of
flashplugin-nonfree, coinciding with the ones in the Ubuntu
repositories.

-- 
flashplugin-nonfree fails to install... new version?
https://bugs.launchpad.net/bugs/173890
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to flashplugin-nonfree in ubuntu.




More information about the Ubuntu-mozillateam-bugs mailing list