[Bug 162546] Re: cannot type in new firefox window or tab

Ryoojin83 matthew.catney at gmail.com
Sun Feb 24 18:05:35 UTC 2008


I am having the exact same problem.  I can't type in the second Firefox
(2.0.0.12) window.  I have Ubuntu 7.10 Fully updated (Including pre-
release).  I am running compiz with custom settings (compiz-settings-
manager) and I have recently installed ktouch and ktouch-editor to try
and enable media buttons on my Logitech Elite keyboard.  I have disabled
compiz and I didn't have any luck...

---
Ok, just tried more testing while I was typing this... opened a second window and same problem, but after about a minute... all the text just popped up in the area I was typing ant then the main window wouldn't let me type either... waited a bit...then the text just started popping up in both windows when I clicked in the areas I had been tpying in.  Make sense?  I tried to kill ktouchd through system manager but it wouldn't remove it.  And I just noticed its status is "Zombie"  not "Sleeping" (I only noticed this after I Killed the process in console,not sure if it was like that before, I didn't check"

I couldn't type normally again in the main window until after I closed the second window.
---

-- 
cannot type in new firefox window or tab
https://bugs.launchpad.net/bugs/162546
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to firefox in ubuntu.




More information about the Ubuntu-mozillateam-bugs mailing list