[Bug 173890] Re: flashplugin-nonfree fails to install... new version?

Savvas Radević vicedar at gmail.com
Fri Feb 22 09:35:24 UTC 2008


But normal people should have something to bear, a message that notifies them of this problem, i.e.
"The package does not match our checked version and the installation is broken, please wait for an upgrade."
*OR*
Ask the user if they would like to download it: "The package seems updated or altered. Would you like to install it anyway?"
And warn them: "WARNING! This is not safe, are you sure you want to continue?"
Also link the "safe" word to a wiki page explaining why :)

-- 
flashplugin-nonfree fails to install... new version?
https://bugs.launchpad.net/bugs/173890
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to flashplugin-nonfree in ubuntu.




More information about the Ubuntu-mozillateam-bugs mailing list