[Bug 193321] [NEW] please demote firefox source to universe

Alexander Sack asac at jwsdot.com
Tue Feb 19 15:45:10 UTC 2008


Public bug reported:

Binary package hint: firefox

In the meantime, firefox-3.0 sources took over the _main_ world.
However, there are still use cases where using firefox 2 matters (not
all extensions are available yet etc.) and I think its a good idea to
serve those needs as otherwise more users will start to install from
mozilla.com or even worse using ubuntuzilla et al.

So, please demote firefox to universe in order to allow unsupported
firefox-2 packages to enter the archive.

** Affects: firefox (Ubuntu)
     Importance: Undecided
         Status: Fix Released

-- 
please demote firefox source to universe
https://bugs.launchpad.net/bugs/193321
You received this bug notification because you are a member of Mozilla
Bugs, which is a bug contact for firefox in ubuntu.




More information about the Ubuntu-mozillateam-bugs mailing list