[Bug 191787] Re: Lightning 0.7 doesn't work properly

Michał Fryska szumek at gmail.com
Sun Feb 17 21:39:48 UTC 2008

I have the same result [like in screenshot] on a very fresh install, and
even on a live-cd !!!! I tried it last 3 days on 6 different computers,
with two different downloaded images [one from polish site, one from

It's completly mad. Today I downloaded and install lightning without any
problem on my laptop (but it's equiped with Ubuntu for 2 months and the
thunderbird is 2 months old). On every fresh thunderbird install it's
impossible to run lightning.

The problem looks to be much more complicated. I have similar problems
with extension I'm writing at work. On all computers we've checked it -
works fine. Only on fresh [installed less than one week ago]
installations of UBUNTU it fails! [the extension is written for

I started to notice strange behaviour of mozillas extensions on
thursday. So: if any binaries of any mozilla package was changed about
that day it may be the reason?

Lightning 0.7 doesn't work properly
You received this bug notification because you are a member of Mozilla
Bugs, which is a bug contact for mozilla-thunderbird in ubuntu.

More information about the Ubuntu-mozillateam-bugs mailing list