[Bug 189449] [NEW] I just can't send emails with attached files.

kermorweb kermorweb at free.fr
Wed Feb 6 00:52:13 UTC 2008


Public bug reported:

Binary package hint: thunderbird

Hi, I'm on Ubuntu 7.10, using Thunderbird  2.0.0.8~pre071 (according to dpkg -l thunderbird) or 2.0.0.6 (according to Thunderbird's about dialog or --version command line arg) /  french locale.
When I try to attach some file to an email, I can't send the message or save it as Draft. The "Send" button does not respond nor does the Save as draft command. It happens with any file I try to attach, with or without spaces in path or name, with or without special characters in path or name. Funny, uh?
If I force the closing of the compose window, a dialog comes to ask me if I want to save as draft, send or discard my message. It acts the same way if I use any of them : it discards. 
I've got no problems to send files within messages (images e.g.)
Is it a misconfiguration or a bug? I just can't figure it out. I've checked my configuration...
Thanx by advance for your help!
Bruno.

ProblemType: Bug
Architecture: i386
Date: Wed Feb  6 01:40:36 2008
DistroRelease: Ubuntu 7.10
NonfreeKernelModules: nvidia
Package: mozilla-thunderbird 2.0.0.8~pre071022+nobinonly-0ubuntu0.7.10
PackageArchitecture: all
SourcePackage: thunderbird
Uname: Linux trognon 2.6.22-14-386 #1 Fri Feb 1 04:32:03 UTC 2008 i686 GNU/Linux

** Affects: thunderbird (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: apport-bug

-- 
I just can't send emails with attached files.
https://bugs.launchpad.net/bugs/189449
You received this bug notification because you are a member of Mozilla
Bugs, which is a bug contact for thunderbird in ubuntu.




More information about the Ubuntu-mozillateam-bugs mailing list