[Bug 145716] Re: panel launchers break on upgrade

Alexander Sack asac at jwsdot.com
Wed Dec 31 18:40:32 UTC 2008


i assume that this applies everywhere where thunderbird was introduced.

** Changed in: thunderbird (Ubuntu Gutsy)
       Status: New => Triaged

** Changed in: thunderbird (Ubuntu Hardy)
   Importance: Undecided => Medium
       Status: New => Triaged

** Changed in: thunderbird (Ubuntu Gutsy)
   Importance: Undecided => Medium

** Changed in: thunderbird (Ubuntu Gutsy)
       Target: None => gutsy-updates

** Changed in: thunderbird (Ubuntu Hardy)
       Target: None => ubuntu-8.04.2

** Changed in: thunderbird (Ubuntu Intrepid)
   Importance: Undecided => Medium
       Status: New => Triaged
       Target: None => intrepid-updates

** Changed in: thunderbird (Ubuntu Jaunty)
       Target: None => jaunty-alpha-4

** Changed in: thunderbird (Ubuntu Gutsy)
     Assignee: (unassigned) => Alexander Sack (asac)

** Changed in: thunderbird (Ubuntu Hardy)
     Assignee: (unassigned) => Alexander Sack (asac)

** Changed in: thunderbird (Ubuntu Intrepid)
     Assignee: (unassigned) => Alexander Sack (asac)

** Changed in: thunderbird (Ubuntu Jaunty)
     Assignee: (unassigned) => Alexander Sack (asac)

-- 
panel launchers break on upgrade
https://bugs.launchpad.net/bugs/145716
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to thunderbird in ubuntu.




More information about the Ubuntu-mozillateam-bugs mailing list