[Bug 294247] Re: cleanup obsolete /etc/gre.d/ files in maintainer scripts (was: firefox: Couldn't load XPCOM)

Alexander Sack asac at jwsdot.com
Sun Dec 28 04:22:47 UTC 2008


actually a xulrunner-1.9 bug

** Summary changed:

- firefox: Couldn't load XPCOM
+ cleanup obsolete  /etc/gre.d/ files in maintainer scripts (was: firefox: Couldn't load XPCOM)

** Changed in: firefox-3.0 (Ubuntu)
Sourcepackagename: firefox => firefox-3.0

** Changed in: xulrunner-1.9 (Ubuntu)
Sourcepackagename: firefox-3.0 => xulrunner-1.9
   Importance: Undecided => High
       Status: New => Triaged

** Also affects: xulrunner-1.9.1 (Ubuntu)
   Importance: Undecided
       Status: New

-- 
cleanup obsolete  /etc/gre.d/ files in maintainer scripts (was: firefox: Couldn't load XPCOM)
https://bugs.launchpad.net/bugs/294247
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to xulrunner-1.9 in ubuntu.




More information about the Ubuntu-mozillateam-bugs mailing list