[Bug 304969] Re: Hardy: Flash can't be installed since install_flash_player_9_linux.tar.gz can't be retrieved

Rotbart van Dainig rotbart_van_dainig at lavabit.com
Thu Dec 18 14:39:28 UTC 2008


Why? Just fix the links and MD5s in the Packages in Dapper-Backports,
Gutsy and Hardy.

How?
http://kb.adobe.com/selfservice/viewContent.do?externalId=kb406791&sliceId=1
gets you
http://download.macromedia.com/pub/flashplayer/installers/current/9/install_flash_player_9.tar.gz

** Changed in: flashplugin-nonfree (Ubuntu)
       Status: Triaged => Confirmed

-- 
Hardy: Flash can't be installed since install_flash_player_9_linux.tar.gz can't be retrieved 
https://bugs.launchpad.net/bugs/304969
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to flashplugin-nonfree in ubuntu.




More information about the Ubuntu-mozillateam-bugs mailing list