[Bug 304969] Re: Hardy: Flash can't be installed since install_flash_player_9_linux.tar.gz can't be retrieved

Tony Yarusso tonyyarusso at gmail.com
Thu Dec 4 03:35:31 UTC 2008


Adobe moved the files around on their web server.  Where the Flash 9
tarball used to be there is now a Flash 10 tarball (which makes sense as
it's in a directory labelled "current").  If we can find where the old
tarball was moved to it should be a simple update of the URL; otherwise
there will need to be discussion about whether Flash 10 will be in 8.04
now.

** Changed in: flashplugin-nonfree (Ubuntu)
       Status: New => Confirmed

-- 
Hardy: Flash can't be installed since install_flash_player_9_linux.tar.gz can't be retrieved 
https://bugs.launchpad.net/bugs/304969
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to flashplugin-nonfree in ubuntu.




More information about the Ubuntu-mozillateam-bugs mailing list