[Bug 289499] [NEW] Security bugs that have well known fix should be fixed in Multiverse packages or it should be taken care of that users enable one of the possible fixing repository

Launchpad Bug Tracker 289499 at bugs.launchpad.net
Mon Dec 1 01:43:44 UTC 2008


*** This bug is a security vulnerability ***

You have been subscribed to a public security bug:

e.g. flashplugin-nonfree that I belive is widely used even among Ubuntu
users is not updated in Multiverse even if it has a serious security
problem http://www.adobe.com/support/security/bulletins/apsb08-18.html
that has a fixing update available. Thus it is likely that many Ubuntu
users have this have this vulnerability in their system. Luckily there
is a fix in Backports and Partner (adobe-flashplugin), but users are not
warned enough to enable such a repository to complement or replace
Multiverse repository.

** Affects: flashplugin-nonfree (Ubuntu)
     Importance: Undecided
         Status: New

-- 
Security bugs that have well known fix should be fixed in Multiverse packages or it should be taken care of that users enable one of the possible fixing repository
https://bugs.launchpad.net/bugs/289499
You received this bug notification because you are a member of Mozilla Bugs, which is subscribed to flashplugin-nonfree in ubuntu.




More information about the Ubuntu-mozillateam-bugs mailing list