[Bug 262858] [NEW] typo in package description

Peter Cordes peter at cordes.ca
Sat Aug 30 01:29:07 UTC 2008

Public bug reported:

Binary package hint: firefox-3.0

It says:
Install this firefox package too, [for auto upgrades]

It should say:
Install the firefox ...

 I had to re-read it a couple times to figure out it was a typo and not
trying to say something about this (firefox-3.0) package!

This is related to
but that's about the editorial decisions on the content of the message.  (BTW, I think the current description is pretty good.  esp. just saying it's designed to be light weight, not claiming that it actually is. :)

** Affects: firefox-3.0 (Ubuntu)
     Importance: Undecided
         Status: New

typo in package description
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to firefox-3.0 in ubuntu.

More information about the Ubuntu-mozillateam-bugs mailing list