[Bug 257403] Re: Update Flash plugin 10 to the new RC

Benjamin Prosnitz bprosnitz at gmail.com
Tue Aug 19 14:38:10 UTC 2008


Ok, thank you - that solved the problem.   I forgot that it would be looking
for i386 libs.

On Tue, Aug 19, 2008 at 9:22 AM, Conn <connogriofa at gmail.com> wrote:

> Benjamin,
>
> No, the package still works correctly with AMD64 and the nspluginwrapper
> hooks have not been touched. The problem (if you checked the log you'd
> see) is that the flashplugin-nonfree package will fail to install if
> there are missing libraries. See my comment above, and a temporary,
> unofficial solution is here (the part using getlibs):
> http://ubuntuforums.org/showpost.php?p=5587712&postcount=472
>
> --
> Update Flash plugin 10 to the new RC
> https://bugs.launchpad.net/bugs/257403
> You received this bug notification because you are a direct subscriber
> of a duplicate bug.
>

-- 
Update Flash plugin 10 to the new RC
https://bugs.launchpad.net/bugs/257403
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to flashplugin-nonfree in ubuntu.




More information about the Ubuntu-mozillateam-bugs mailing list