[Bug 250112] Re: Seamonkey needs Update

Fabien Tassin fta at sofaraway.org
Wed Aug 6 22:41:30 UTC 2008

*** This bug is a duplicate of bug 218534 ***

** This bug has been marked a duplicate of bug 218534
   [Needs Packaging] JavaScript vulnerability in Firefox/Thunderbird/SeaMonkey/Xulrunner before

Seamonkey needs Update
You received this bug notification because you are a member of Mozilla
Bugs, which is a bug assignee (via bug 218534).

More information about the Ubuntu-mozillateam-bugs mailing list