[Bug 183943] Re: flashplugin-nonfree should include libflashsupport as a dependency

Mario Vukelic mario.vukelic at dantian.org
Wed Apr 30 20:11:31 UTC 2008


I can confirm this, too. I use up-to-date Hardy, which was upgraded from
Gutsy before the alphas. Consequently, all my pulseaudio settings had to
be done manually, but I thought I had it gotten it right. Anyway,
everything else works. I have gstreamer and all other sound-using apps
set up for pulseaudio, I have the "start esd" box checked in the Gnome
sound preferences, and the user is in the pulse* groups.

With libflashsupport I have flash sound but also seem to crash easily on
youtube, without it I have no flash sound but it seems stable.

-- 
flashplugin-nonfree should include libflashsupport as a dependency
https://bugs.launchpad.net/bugs/183943
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to flashplugin-nonfree in ubuntu.




More information about the Ubuntu-mozillateam-bugs mailing list