[Bug 195013] Re: Firefox 3 and xulrunner 1.9 needs translations

jeroenvrp jsvrp.gw at gmail.com
Sun Apr 27 00:32:59 UTC 2008


** Changed in: midbrowser (Ubuntu Hardy)
       Status: Confirmed => Fix Released

-- 
Firefox 3 and xulrunner 1.9 needs translations
https://bugs.launchpad.net/bugs/195013
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to firefox-3.0 in ubuntu.




More information about the Ubuntu-mozillateam-bugs mailing list