[Bug 201938] Re: Conflicts has not been updated for ~b4 (firefox cannot start after xulrunner upgrade)

John Vivirito gnomefreak at gmail.com
Wed Apr 23 00:39:33 UTC 2008


Linas, This sounds like your using a repo that doesnt get updated as fast as the rest or you need to fix the errors on your side as the fix was released and pushed into archives as stated above. try using aptitude to fix dpkg,s current state if you are seeing this issue still. 
Marking as fix released .

** Changed in: xulrunner-1.9 (Ubuntu)
       Status: Incomplete => Fix Released

-- 
Conflicts has not been updated for ~b4 (firefox cannot start after xulrunner upgrade)
https://bugs.launchpad.net/bugs/201938
You received this bug notification because you are a member of Mozilla
Bugs, which is a bug assignee.




More information about the Ubuntu-mozillateam-bugs mailing list