[Bug 195013] Re: Firefox 3 and xulrunner 1.9 needs translations

Tayroni Alves tay at fisica.ufc.br
Fri Apr 18 19:45:09 UTC 2008

sudo apt-cache show language-pack-gnome-pt-base
Package: language-pack-gnome-pt-base
Priority: optional
Section: translations
Installed-Size: 12680
Maintainer: Language pack maintainers <language-packs at ubuntu.com>
Architecture: all
Version: 1:8.04+20080325ubuntu1

And my firefox-3.0 is still in pt-pt while my system is in pt-br. The
bug is not fixed in that version (at least for me).

Firefox 3 and xulrunner 1.9 needs translations
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to firefox-3.0 in ubuntu.

More information about the Ubuntu-mozillateam-bugs mailing list