[Bug 184957] Re: Can't log into Hardy Heron

water wondfull2005 at 126.com
Fri Apr 18 05:21:09 UTC 2008

 Thank you very much! 


在2008-04-15,"Slavek Samal" <samal at cybermuff.cz> 写道:


thanks for tips, but it is impossible to use Ctrl-Alt-F1 (or any other
kb keys) in this situation, because this bug completelly switch off
whole keyboard. There is only one way - press reset... :-)

Last 4 days it seems to be solved - after latest updates system starts
everytime with keyboard. 
I am not able to find wrong package or change in packages, there were a
lot of changes during last days...
I use Ubuntu on this machine from EE,FF (no problems) thru GG (problems
with kb started) to early HH (no kb problems), last two months wer
horrible, but after last updates system is seems to be reliable again
and without described keyboard errors. 

So now it's solved IMO...


Slavek Samal

-------- Původní zpráva --------
Od: Brian Neltner <neltnerb at mit.edu>
Odpovědět-komu: Bug 184957 <184957 at bugs.launchpad.net>
Komu: samal at cybermuff.cz
Předmět: Re: [Bug 184957] Re: Can't log into Hardy Heron
Datum: Sun, 13 Apr 2008 17:29:45 -0000

Not sure about why you wouldn't be able to login, but if it's something
that's been fixed in an upgrade you can hit ctl-alt-F1 to go into a
"VTTY". From there you should be able to login, and type

sudo aptitude update
sudo aptitude dist-upgrade

to get any package upgrades that might fix your problem...

Beyond that, I don't know... perhaps your /home/ directory isn't
mounted? Can you tell it to log you into a "safe" session? Perhaps one
of your configuration files are broken.


On Sun, 2008-04-13 at 17:18 +0000, Gary D. Brune wrote:
> Top of the day, Mr. Conkling;
> On Thursday I downloaded the latest series of upgrades to Hardy Heron.  
> They installed normally except that when they were done and I restarted, 
> there was no login screen anywhere.  The new splash screen is very 
> pretty, but if I cannot log in, I cannot further upgrade HH.  Short of 
> waiting for the CD to come out, how do I fix this? 
> I dual boot with XP, and that is where I write this from.
> Sincerely
> Gary D. Brune
> publisher/ An Internet Globetrotter
> norcalblogs.com/globetrotter
> Andrew Conkling wrote:
> > On Fri, Apr 11, 2008 at 5:04 PM, Pieter du Preez <thebigfatgeek at gmail.com>
> > wrote:
> >
> >   
> >> ** Changed in: firefox-3.0 (Ubuntu)
> >>        Status: Invalid => Confirmed
> >>
> >>     
> >
> > Pieter,
> > This bug is marked invalid because it does not have a valid backtrace:
> > https://bugs.launchpad.net/ubuntu/+source/firefox-3.0/+bug/184957/comments/19.
> > Thanks for your interest in helping out. Can you please try to obtain a good
> > crash report and file a new bug?
> >
> >
> > ** Changed in: firefox-3.0 (Ubuntu)
> >        Status: Confirmed => Invalid
> >
> > ** Attachment added: "unnamed"
> >    http://launchpadlibrarian.net/13380061/unnamed
> >
> >

Slávek Šámal
ICQ# 173 303 583
Skype: slaveksamal
GSM: +420 724 372 313, +420 608 178 205

firefox-3.0 crashed with SIGSEGV in __kernel_vsyscall()
You received this bug notification because you are a direct subscriber
of the bug.

** Attachment added: "unnamed"

firefox-3.0 crashed with SIGSEGV in __kernel_vsyscall()
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to firefox-3.0 in ubuntu.

More information about the Ubuntu-mozillateam-bugs mailing list