[Bug 218635] Re: firefox - red x icons in upload dialogs

Savvas Radević vicedar at gmail.com
Thu Apr 17 12:48:38 UTC 2008


Some more errors:
(npviewer.bin:10951): Gtk-WARNING **: /usr/lib/gtk-2.0/2.10.0/filesystems/libgio.so: wrong ELF class: ELFCLASS64
(npviewer.bin:10951): Gtk-WARNING **: Error loading theme icon 'gtk-find' for stock: Unable to load image-loading module: /usr/lib/gtk-2.0/2.10.0/loaders/libpixbufloader-png.so: /usr/lib/gtk-2.0/2.10.0/loaders/libpixbufloader-png.so: wrong ELF class: ELFCLASS64
(npviewer.bin:10951): Gtk-WARNING **: Error loading theme icon 'gtk-file' for stock: Unable to load image-loading module: /usr/lib/gtk-2.0/2.10.0/loaders/libpixbufloader-png.so: /usr/lib/gtk-2.0/2.10.0/loaders/libpixbufloader-png.so: wrong ELF class: ELFCLASS64
(npviewer.bin:10951): Gtk-WARNING **: Error loading theme icon 'gtk-find' for stock: Unable to load image-loading module: /usr/lib/gtk-2.0/2.10.0/loaders/libpixbufloader-png.so: /usr/lib/gtk-2.0/2.10.0/loaders/libpixbufloader-png.so: wrong ELF class: ELFCLASS64
(npviewer.bin:10951): Gtk-WARNING **: Error loading theme icon 'gtk-file' for stock: Unable to load image-loading module: /usr/lib/gtk-2.0/2.10.0/loaders/libpixbufloader-png.so: /usr/lib/gtk-2.0/2.10.0/loaders/libpixbufloader-png.so: wrong ELF class: ELFCLASS64
(npviewer.bin:10951): Gtk-WARNING **: Error loading theme icon 'gtk-edit' for stock: Unable to load image-loading module: /usr/lib/gtk-2.0/2.10.0/loaders/libpixbufloader-png.so: /usr/lib/gtk-2.0/2.10.0/loaders/libpixbufloader-png.so: wrong ELF class: ELFCLASS64
(npviewer.bin:10951): Gtk-WARNING **: Error loading theme icon 'gtk-add' for stock: Unable to load image-loading module: /usr/lib/gtk-2.0/2.10.0/loaders/libpixbufloader-png.so: /usr/lib/gtk-2.0/2.10.0/loaders/libpixbufloader-png.so: wrong ELF class: ELFCLASS64
(npviewer.bin:10951): Gtk-WARNING **: Error loading theme icon 'gtk-remove' for stock: Unable to load image-loading module: /usr/lib/gtk-2.0/2.10.0/loaders/libpixbufloader-png.so: /usr/lib/gtk-2.0/2.10.0/loaders/libpixbufloader-png.so: wrong ELF class: ELFCLASS64
(npviewer.bin:10951): Gtk-WARNING **: Error loading theme icon 'gtk-file' for stock: Unable to load image-loading module: /usr/lib/gtk-2.0/2.10.0/loaders/libpixbufloader-png.so: /usr/lib/gtk-2.0/2.10.0/loaders/libpixbufloader-png.so: wrong ELF class: ELFCLASS64
(npviewer.bin:10951): Gtk-WARNING **: Error loading theme icon 'gtk-edit' for stock: Unable to load image-loading module: /usr/lib/gtk-2.0/2.10.0/loaders/libpixbufloader-png.so: /usr/lib/gtk-2.0/2.10.0/loaders/libpixbufloader-png.so: wrong ELF class: ELFCLASS64
(npviewer.bin:10951): Gtk-WARNING **: Error loading theme icon 'gtk-directory' for stock: Unable to load image-loading module: /usr/lib/gtk-2.0/2.10.0/loaders/libpixbufloader-png.so: /usr/lib/gtk-2.0/2.10.0/loaders/libpixbufloader-png.so: wrong ELF class: ELFCLASS64
(npviewer.bin:10951): Gtk-WARNING **: Error loading theme icon 'gtk-add' for stock: Unable to load image-loading module: /usr/lib/gtk-2.0/2.10.0/loaders/libpixbufloader-png.so: /usr/lib/gtk-2.0/2.10.0/loaders/libpixbufloader-png.so: wrong ELF class: ELFCLASS64


** Description changed:

  Binary package hint: nspluginwrapper
  
  Hardy heron 8.04 (alpha5 until beta) updated amd64 / x86_64
  Mozilla Firefox 3.0 beta 5
  
  I have several sites where I can see this problem
  They pop up an upload dialog in firefox and ask for files to upload.
  For example: http://www.scribd.com/upload or try to upload media (a picture) in the new wordpress 2.5
  
  Everytime I click on "click to upload", it pops up a file dialog where it asks me to choose a file to upload.
  The problems are:
  1) I can't see the icons of the filesystem, only icons marked with a red "X"
  2) Don't know if it's related, but Firefox seems to hang while I navigate through to choose a specific file to upload.
  
  I think they use a flash-based upload.
  
- Could be related to bug #140604 as I get a warning when I click "click to upload":
- (npviewer.bin:10801): Gtk-WARNING **: /usr/lib/gtk-2.0/2.10.0/filesystems/libgio.so: 
+ Could be related to bug #140604 as I get a warning when I click "click to upload".
+ I have run firefox through gnome-terminal and got this:
+ (npviewer.bin:10951): Gtk-WARNING **: /usr/lib/gtk-2.0/2.10.0/filesystems/libgio.so: wrong ELF class: ELFCLASS64
  
  Package info:
  $ apt-cache policy nspluginwrapper flashplugin-nonfree  firefox
  nspluginwrapper:
    Installed: 0.9.91.5-2ubuntu2
    Candidate: 0.9.91.5-2ubuntu2
    Version table:
   *** 0.9.91.5-2ubuntu2 0
          500 http://archive.ubuntu.com hardy/multiverse Packages
          100 /var/lib/dpkg/status
  flashplugin-nonfree:
    Installed: 9.0.124.0ubuntu1
    Candidate: 9.0.124.0ubuntu2
    Version table:
       9.0.124.0ubuntu2 0
          500 http://archive.ubuntu.com hardy/multiverse Packages
   *** 9.0.124.0ubuntu1 0
          100 /var/lib/dpkg/status
  firefox:
    Installed: 3.0~b5+nobinonly-0ubuntu2
    Candidate: 3.0~b5+nobinonly-0ubuntu2
    Version table:
   *** 3.0~b5+nobinonly-0ubuntu2 0
          500 http://archive.ubuntu.com hardy/main Packages
          100 /var/lib/dpkg/status

-- 
firefox - red x icons in upload dialogs
https://bugs.launchpad.net/bugs/218635
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to firefox-3.0 in ubuntu.




More information about the Ubuntu-mozillateam-bugs mailing list