[Bug 218594] Re: firefox-2 install symlinks against wrong nss

Matti Lindell mlind at ubuntu.com
Thu Apr 17 11:19:02 UTC 2008


** Summary changed:

- firefox-2 should depend on libnss3-0d
+ firefox-2 install symlinks against wrong nss

** Description changed:

  Binary package hint: firefox
  Version: 2.0.0.13+1nobinonly-0ubuntu1
  
- firefox-2 package should probably depend on libnss3-0d as the package
- doesn't get installed along with firefox-2. There are broken symlinks
- /usr/lib/firefox/ pointing to files provided by libnss3-0d.
+ firefox-2 build-depends against newer nss (libnss3-1d), but
+ debian/firefox-2.links creates symlink against older nss files which are
+ left as broken symlinks inside /usr/lib/firefox. debian/firefox-2.links
+ should be updated to reflect the transition.

-- 
firefox-2 install symlinks against wrong nss
https://bugs.launchpad.net/bugs/218594
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to firefox in ubuntu.




More information about the Ubuntu-mozillateam-bugs mailing list