[Bug 173966] Re: java plugin not working in firefox 3 on ubuntu 8.04

echoes trust.no.1.xf at gmail.com
Fri Apr 11 18:47:45 UTC 2008


@ John Vivirito
no i am not seeing those same issues.  the plugin does not show up in about:plugins though.

@ David Jaša
i was going to try to create that symlink, but i have no firefox-javaplugin.so anywhere.  (probably a difference betwen openjdk/gcjwebplugin & sun-java).

i noticed in fx trunk that there is this option in about:config:
java.java_plugin_library_name
its a string.  by default it is set to:  javaplugin_oji

perhaps this is why it isn't recognized by fx trunk??  (i tried changing
it to various things such gcjwebplugin but nothing worked, but maybe i
didn't try the right name).

after updating the database & a search with "mlocate javaplugin" showed:
/etc/alternatives/xulrunner-1.9-javaplugin.so
/usr/lib/mozilla/plugins/xulrunner-1.9-javaplugin.so
/usr/lib/openoffice/program/sunjavaplugin.so
/usr/lib/xulrunner-addons/plugins/libjavaplugin.so
/var/lib/dpkg/alternatives/xulrunner-1.9-javaplugin.so

-- 
java plugin not working in firefox 3 on ubuntu 8.04
https://bugs.launchpad.net/bugs/173966
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to firefox in ubuntu.




More information about the Ubuntu-mozillateam-bugs mailing list