[Bug 214920] [NEW] Please, update mozilla-locale-all to 3.0b5

Tayroni Alves tay at fisica.ufc.br
Thu Apr 10 03:47:25 UTC 2008


Public bug reported:

Here is the official xpi packages for firefox translation/localization.

http://releases.mozilla.org/pub/mozilla.org/firefox/releases/3.0b5/linux-i686/xpi/

Please, update mozila-locale-all!

** Affects: mozilla-firefox-locale-all (Ubuntu)
     Importance: Undecided
         Status: New

-- 
Please, update mozilla-locale-all to 3.0b5
https://bugs.launchpad.net/bugs/214920
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to mozilla-firefox-locale-all in ubuntu.




More information about the Ubuntu-mozillateam-bugs mailing list