[Bug 133452] Re: gutsy amd64: flashplugin-nonfree not working

Alexey Borzenkov snaury at gmail.com
Fri Sep 7 21:43:50 UTC 2007

Is anyone else having this? gutsy amd64:

dragonfox at kitsuden:~$ sudo dpkg --configure -a
Setting up flashplugin-nonfree ( ...
Installing from local file /var/cache/flashplugin-nonfree/install_flash_player_9_linux.tar.gz
Flash Plugin installed.
/usr/lib/nspluginwrapper/i386/linux/npviewer.bin: error while loading shared libraries: libXcomposite.so.1: cannot open shared object file: No such file or directory
nspluginwrapper: no appropriate viewer found for /usr/lib/flashplugin-nonfree/libflashplayer.so
dpkg: error processing flashplugin-nonfree (--configure):
 subprocess post-installation script returned error exit status 1
Errors were encountered while processing:

I don't understand what dependencies I'm lacking and how do I get them.

gutsy amd64: flashplugin-nonfree not working
You received this bug notification because you are a member of Mozilla
Bugs, which is a bug contact for flashplugin-nonfree in ubuntu.

More information about the Ubuntu-mozillateam-bugs mailing list