[Bug 155015] Re: Gutsy: AMD 64 Flash Plugin cannot be installed

jshanks jim at shanks.cc
Tue Oct 23 18:37:15 UTC 2007


No, that's the mirror that I'm using . . . in fact I've tried the main
site as well.  I was able to find the info on the mirror as well.  It
just refuses to install.

If it's not too much trouble, can you upload your sources.lst file.  I'd
really like to get to the bottom of this one and at least be able to
post a definitive answer.

Thanks for all your help.

-- 
Gutsy: AMD 64 Flash Plugin cannot be installed
https://bugs.launchpad.net/bugs/155015
You received this bug notification because you are a member of Mozilla
Bugs, which is a bug contact for flashplugin-nonfree in ubuntu.




More information about the Ubuntu-mozillateam-bugs mailing list