[Bug 103003] Re: Unable to choose dictionary in Thunderbird with only Mozilla's XPI spellcheckers

Shriramana Sharma samjnaa at gmail.com
Sun Oct 14 00:47:57 UTC 2007


Alan please check:

On my system, without installing the myspell-it package, if I only
install to Tbird the XPI package, it still does not work -- please
check.

Also please note that at http://www.mozilla.com/en-
US/thunderbird/dictionaries.html it says "After successfully installing
the dictionary, you will not see it listed in the extension manager. It
will appear in the list of available dictionaries in the spell checker
dialog."

So is there really no way to remove a dictionary XPI once installed?
That sucks. I tried searching my home and root folder for those aff and
dic files using but to no avail.

-- 
Unable to choose dictionary in Thunderbird with only Mozilla's XPI spellcheckers
https://bugs.launchpad.net/bugs/103003
You received this bug notification because you are a member of Mozilla
Bugs, which is a bug assignee.




More information about the Ubuntu-mozillateam-bugs mailing list