[Bug 92018] Re: I was trying to install Flash Player 9, but was unable to do so.

John Vivirito gnomefreak at gmail.com
Thu Mar 22 17:02:45 UTC 2007


Closing due to reporter trying to install flash from .rpm package.

** Changed in: firefox (Ubuntu)
       Status: Needs Info => Rejected

-- 
I was trying to install Flash Player 9, but was unable to do so. 
https://launchpad.net/bugs/92018




More information about the Ubuntu-mozillateam-bugs mailing list