[Bug 92018] Re: I was trying to install Flash Player 9, but was unable to do so.

John Vivirito gnomefreak at gmail.com
Fri Mar 16 17:46:42 UTC 2007


If using dapper or edgy flash9 is in the backports repo if on feisty its
in multiverse repo.

** Changed in: firefox (Ubuntu)
     Assignee: davmor2 => Mozilla Bugs

-- 
I was trying to install Flash Player 9, but was unable to do so. 
https://launchpad.net/bugs/92018




More information about the Ubuntu-mozillateam-bugs mailing list