[Bug 90947] Re: [wontfix] firefox should be 32bit even on 64bit enabled OS

Alexander Sack asac at jwsdot.com
Thu Jun 21 13:59:34 UTC 2007


*** This bug is a duplicate of bug 28479 ***
    https://bugs.launchpad.net/bugs/28479

** This bug has been marked a duplicate of bug 28479
   firefox32 for amd64 => support 32-bit plugins on amd64

-- 
[wontfix] firefox should be 32bit even on 64bit enabled OS
https://bugs.launchpad.net/bugs/90947
You received this bug notification because you are a member of Mozilla
Bugs, which is a bug assignee.




More information about the Ubuntu-mozillateam-bugs mailing list