[Bug 125131] Re: Need to be updated for new stable version (9, 0, 48, 0)

David H david.houlder at anu.edu.au
Tue Jul 17 02:19:21 UTC 2007


Note that 9.0.31 (the current one in dapper-backports) is vulnerable.
http://www.adobe.com/support/security/bulletins/apsb07-12.html

-- 
Need to be updated for new stable version (9,0,48,0)
https://bugs.launchpad.net/bugs/125131
You received this bug notification because you are a member of Mozilla
Bugs, which is a bug contact for flashplugin-nonfree in ubuntu.




More information about the Ubuntu-mozillateam-bugs mailing list