[Bug 164123] Re: Firefox 3 Gran Paradiso need upgrade

Marcelo Atie marceloatie at gmail.com
Sun Dec 23 00:48:04 UTC 2007


Bug #178066 is a duplicate of this bug ...

this bug has first reported.

** Description changed:

  Binary package hint: firefox-3.0
  
  Firefox 3 Gran Paradiso need upgrade
  Version in Ubuntu 7.10: Gran Paradiso Alpha 8
- Version Current: Firefox 3 Beta 1
+ Version Current: Firefox 3 Beta 2
  
  Bugs that we will be solved if we fix this bug:
  #162157
  #163746
+ #178066

** This bug is no longer a duplicate of bug 178066
   New version: Firefox 3.0 Beta 2

** Summary changed:

- Firefox 3 Gran Paradiso need upgrade
+ Firefox 3 Gran Paradiso need upgrade in Gutsy

** Description changed:

  Binary package hint: firefox-3.0
  
  Firefox 3 Gran Paradiso need upgrade
  Version in Ubuntu 7.10: Gran Paradiso Alpha 8
  Version Current: Firefox 3 Beta 2
  
  Bugs that we will be solved if we fix this bug:
  #162157
  #163746
- #178066

-- 
Firefox 3 Gran Paradiso need upgrade in Gutsy
https://bugs.launchpad.net/bugs/164123
You received this bug notification because you are a member of Mozilla
Bugs, which is a bug contact for firefox-3.0 in ubuntu.




More information about the Ubuntu-mozillateam-bugs mailing list