[Bug 176778] Re: [Hardy] flashplugin-nonfree needs libpcre.so.3 which doesn't exist on amd64?

Stanislav Sushkov cool2sv at gmail.com
Mon Dec 17 09:01:48 UTC 2007


*** This bug is a duplicate of bug 176653 ***
    https://bugs.launchpad.net/bugs/176653

Hi,
that sounds strange, but I couldn't solve my problem just simply
reinstalling ia32-libs
----------------------------------------------------
c00l2sv at a6m:~/pck/flash$ apt-cache policy ia32-libs
flashplugin-nonfree nspluginwrapper
ia32-libs:
  Installed: 2.2ubuntu1
  Candidate: 2.2ubuntu1
  Version table:
 *** 2.2ubuntu1 0
        500 http://ro.archive.ubuntu.com hardy/universe Packages
        100 /var/lib/dpkg/status
flashplugin-nonfree:
  Installed: 9.0.115.0ubuntu2
  Candidate: 9.0.115.0ubuntu2
  Version table:
 *** 9.0.115.0ubuntu2 0
        100 /var/lib/dpkg/status
     9.0.48.0.2+really0ubuntu12 0
        500 http://ro.archive.ubuntu.com hardy/multiverse Packages
nspluginwrapper:
  Installed: 0.9.91.5-1ubuntu1
  Candidate: 0.9.91.5-1ubuntu1
  Version table:
 *** 0.9.91.5-1ubuntu1 0
        500 http://ro.archive.ubuntu.com hardy/multiverse Packages
        100 /var/lib/dpkg/status
c00l2sv at a6m:~/pck/flash$ clear

c00l2sv at a6m:~/pck/flash$ apt-cache policy ia32-libs
flashplugin-nonfree nspluginwrapper
ia32-libs:
  Installed: 2.2ubuntu1
  Candidate: 2.2ubuntu1
  Version table:
 *** 2.2ubuntu1 0
        500 http://ro.archive.ubuntu.com hardy/universe Packages
        100 /var/lib/dpkg/status
flashplugin-nonfree:
  Installed: 9.0.115.0ubuntu2
  Candidate: 9.0.115.0ubuntu2
  Version table:
 *** 9.0.115.0ubuntu2 0
        100 /var/lib/dpkg/status
     9.0.48.0.2+really0ubuntu12 0
        500 http://ro.archive.ubuntu.com hardy/multiverse Packages
nspluginwrapper:
  Installed: 0.9.91.5-1ubuntu1
  Candidate: 0.9.91.5-1ubuntu1
  Version table:
 *** 0.9.91.5-1ubuntu1 0
        500 http://ro.archive.ubuntu.com hardy/multiverse Packages
        100 /var/lib/dpkg/status
c00l2sv at a6m:~/pck/flash$ nspluginwrapper -l
/usr/lib/mozilla/plugins/flashplugin-alternative.so
  Original plugin: /usr/lib/flashplugin-nonfree/libflashplayer.so
  Wrapper version string: 0.9.91.5
/usr/lib64/mozilla/plugins/flashplugin-alternative.so
  Original plugin: /usr/lib/flashplugin-nonfree/libflashplayer.so
  Wrapper version string: 0.9.91.5
/usr/lib/firefox/plugins/flashplugin-alternative.so
  Original plugin: /usr/lib/flashplugin-nonfree/libflashplayer.so
  Wrapper version string: 0.9.91.5
/usr/lib64/firefox/plugins/flashplugin-alternative.so
  Original plugin: /usr/lib/flashplugin-nonfree/libflashplayer.so
  Wrapper version string: 0.9.91.5
/home/c00l2sv/.mozilla/plugins/npwrapper.libflashplayer.so
  Original plugin: install_flash_player_9_linux/libflashplayer.so
  Wrapper version string: 0.9.91.5
c00l2sv at a6m:~/pck/flash$
------------------------------------------------------
Any ideas, howto's.

-- 
()  Campania Panglicii în ASCII
/\  http://stas.nerd.ro/ascii/

-- 
[Hardy] flashplugin-nonfree needs libpcre.so.3 which doesn't exist on amd64?
https://bugs.launchpad.net/bugs/176778
You received this bug notification because you are a member of Mozilla
Bugs, which is a bug contact for flashplugin-nonfree in ubuntu.




More information about the Ubuntu-mozillateam-bugs mailing list