[Bug 176592] Gutsy AMD64 synaptic install Flash - nope.

jimmydorsey jimmydorsey at gmail.com
Sat Dec 15 18:51:07 UTC 2007


Public bug reported:

Binary package hint: flashplugin-nonfree

I apologize right off the start.

Most likely this is reported, but all the ubuntu boards recommend
everyone to report bugs.  I want to be a participating user, so here I
am.

I do not know how to report this other than:

I used synaptic to install flashplugin-nonfree.  Gutsy fresh install.
AMD64, so 64 version.  It looks like it installs just fine, but Firefox
doesn't show it as installed. It shows missing plugin.  I did try sudo
apt-get install flashplugin-nonfree and it said it was installed.

I also read that maybe it was missing some dependencies, so I installed
nspluginwrapper (it wasn't installed already) and also ubuntu-
restricted-extras and still no good.

I have got this working on an AMD64 laptop following "helpful" people on
the "interweb" (house), but I really like ubuntu and its synaptic pm and
agree this should be click, click, done.  So I am reporting.

I am reading and it looks like the new release version of flash might be
the issue.  #139138.  I will probably follow sudhashu's advice on bug
#139138, but I thought I should report for a change.

My apologies if this is inundation.  I just tried this this morning.  15
Dec 2007, 10:30am (EST).

** Affects: flashplugin-nonfree (Ubuntu)
     Importance: Undecided
         Status: New

-- 
Gutsy AMD64 synaptic install Flash - nope.
https://bugs.launchpad.net/bugs/176592
You received this bug notification because you are a member of Mozilla
Bugs, which is a bug contact for flashplugin-nonfree in ubuntu.




More information about the Ubuntu-mozillateam-bugs mailing list