[Bug 173890] Re: flashplugin-nonfree fails to install... new version?

Eu-Jin Foo eujin.foo at gmail.com
Sat Dec 15 06:53:36 UTC 2007


I'm using 64-bit ubuntu, with a 64-bit system, and also 64 bit Firefox
(I think).

here's what Firefox says:
Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.8.1.11) Gecko/20071204 Ubuntu/7.10 (gutsy) Firefox/2.0.0.11

anyway, i tried doing this:
wget http://launchpadlibrarian.net/10756602/flashplugin-nonfree_9.0.115.0ubuntu2.tar.gz
tar -zxvf flashplugin-nonfree_9.0.115.0ubuntu2.tar.gz
cd flashplugin-nonfree-9.0.115.0ubuntu2
dpkg-buildpackage -b -rfakeroot

but i received an error that looks like this:
h at h-desktop:~/flashplugin-nonfree-9.0.115.0ubuntu2$ dpkg-buildpackage -b -rfakeroot
The program 'dpkg-buildpackage' can be found in the following packages:
 * dpkg-dev
 * dpkg-cross
Try: sudo apt-get install <selected package>
bash: dpkg-buildpackage: command not found

So, i deleted the tar.gz file folder, and the flashplugin folder from my home folder, then i installed Cyrus's package from:
http://launchpadlibrarian.net/10804892/flashplugin-nonfree_9.0.115.0ubuntu2_amd64.deb

Flash works now, with no issues. Thanks Cyrus!

I'm new to linux, and this is my first distro.. have no idea what's
going on, so i'm just testing solutions one by one. =)

-- 
flashplugin-nonfree fails to install... new version?
https://bugs.launchpad.net/bugs/173890
You received this bug notification because you are a member of Mozilla
Bugs, which is a bug contact for flashplugin-nonfree in ubuntu.




More information about the Ubuntu-mozillateam-bugs mailing list