[Bug 173890] Re: flashplugin-nonfree fails to install... new version?

Tom Shaw firephoto at gmail.com
Thu Dec 13 18:37:57 UTC 2007


Ok,
I'm very aware of the other bug because THAT is what the problem is with fixing this bug. You are intentionally causing another unnecessary breakage that most likely will never get fixed because it will involve new, untested, and unknown how stable code it can be for the KDE3 series.

Why doesn't someone just admit that no one here cares about breaking
konqueror so we can quit trying to keep it working?

It's also disappointing that we can narrow the focus of one bug so the
same people don't have to deal with any new problems fixing this or any
bug might cause.

-- 
flashplugin-nonfree fails to install... new version?
https://bugs.launchpad.net/bugs/173890
You received this bug notification because you are a member of Mozilla
Bugs, which is a bug contact for flashplugin-nonfree in ubuntu.




More information about the Ubuntu-mozillateam-bugs mailing list