[Bug 175422] Re: Cannot install flashplugin-nonfree package due to md5 checksum error

Adal Alom Rodríguez arpia49 at gmail.com
Tue Dec 11 17:12:41 UTC 2007


** Also affects: firefox
   Importance: Undecided
       Status: New

-- 
Cannot install flashplugin-nonfree package due to md5 checksum error
https://bugs.launchpad.net/bugs/175422
You received this bug notification because you are a member of Mozilla
Bugs, which is the bug contact for Mozilla Firefox.




More information about the Ubuntu-mozillateam-bugs mailing list