[Bug 173890] Re: flashplugin-nonfree fails to install... new version?

selivanow selivanow at gmail.com
Tue Dec 11 16:03:14 UTC 2007


Adobe updated the flash plugin.  Due to their license, we must
download and install their file.
This breaks the Gutsy package.
We have TWO choices:

1) Don't update the package and have a broken package that no-one can
use (aside from the more technically minded)
2) Update the package and have a package that everyone can use, except
for konqueror users.

It seems that because we have no control over Adobe, the ball is in
konqueror's court and they need to patch. (If their users plan on
using flash)

A third solution, if possible, would be to see if Adobe keeps older
versions of flash available for download and update the package to
pull that.

-Chris

On Dec 10, 2007 8:36 PM, Tom Shaw <firephoto at gmail.com> wrote:
> The version 9.0.115 of the flash plugin won't work with konqueror
> because it requires XEmbed. 9.0.48 is the last version that will work
> which is the default version for gutsy (which this bug was about) but
> the fix here seems to be to update to 115 but that still will leave
> Kubuntu broken.
>
> --
> flashplugin-nonfree fails to install... new version?
> https://bugs.launchpad.net/bugs/173890
> You received this bug notification because you are a direct subscriber
> of a duplicate bug.
>

-- 
flashplugin-nonfree fails to install... new version?
https://bugs.launchpad.net/bugs/173890
You received this bug notification because you are a member of Mozilla
Bugs, which is a bug contact for flashplugin-nonfree in ubuntu.




More information about the Ubuntu-mozillateam-bugs mailing list