Dear Ubuntu developers,<div><br></div><div>I intend to upload libav 9 to raring rather sooner than later. I'm writing you because:</div><div><br></div><div> - the package is not in debian/unstable yet, but currently sitting in NEW, targeted at experimental (but syncing is not possible anyway)</div>

<div><div> - I don't think that there will be a similar fallout like the last big libav package, but given that some more internal API got dropped and there are a number of packages in the archive that use deprecated APIs, there will be some problems.</div>

<div> - I remember that Collin requested such big updates to be announced before on this mailing list. I'm doing it with this email.</div><div> - gstreamer (via gst-libav) requires this version.</div><div><br></div><div>

All relevant SONAMEs have been bumped, so existing binaries should not be broken by this upload. See <a href="http://libav.org/news.html#9beta1" target="_blank">http://libav.org/news.html#9beta1</a> for an overview of the most important changes.</div>

<div>Preview packages are available in ppa:motumedia/libav-daily</div><div><br></div><div>I would suggest to upload the package now so that we have enough time to deal with packages that require cleaning ups, in case that would happen.</div>
<div><br></div>-- <br>regards,<br>    Reinhard<br>
</div>