<html><body><div style="color:#000; background-color:#fff; font-family:times new roman, new york, times, serif;font-size:12pt"><div><span>Hi,</span></div><div><span>I want to upgrade my version of Jack to 0.120.</span></div><div><span>I'm currently on 0.118 and using Lucid Lynx 64bit...trying to get ardour 3 midi working..</span></div><div><span>Synaptic tells me i have the latest version of Jack but ARdour3 tells me that my version of jack is old..</span></div><div><span>Any ideas?<br></span></div><div><span>Thanks,</span></div><div><span>Nick<br></span></div><div><br></div><div style="font-family: times new roman,new york,times,serif; font-size: 12pt;"><div style="font-family: times new roman,new york,times,serif; font-size: 12pt;"><font face="Arial" size="2">----- Forwarded Message -----<br><b><span style="font-weight: bold;">From:</span></b> "harryhaaren@gmail.com" <harryhaaren@gmail.com><br><b><span style="font-weight: bold;">To:</span></b>
 Nick Ramm <seeyoushortly@yahoo.co.uk><br><b><span style="font-weight: bold;">Cc:</span></b> "ardour-users@lists.ardour.org" <ardour-users@lists.ardour.org><br><b><span style="font-weight: bold;">Sent:</span></b> Friday, 30 September 2011, 11:47<br><b><span style="font-weight: bold;">Subject:</span></b> Re: Re: [Ardour-Users] Fw: can't get midi to work<br></font><br><div id="yiv152280122">On , Nick Ramm <seeyoushortly@yahoo.co.uk> wrote:<br>> On synaptic is says this is the latest release..<br><br>Synaptic provides "built" packages, as in binarly releases. These binary releases need to be built by others and then approved for release, release & then you get them. There can be quite some time between "release" of a new version (source code) from a developer, and the binary of that showing up in Synaptic. (Also *really* depends on if your running "stable", "testing" or "unstable" Debian... )<br><br>If you're comfortable compiling
 checkout jackaudio.org, otherwise let the Debian packager for jack know that you'd like < 1.20 :)<br>Find out who the packager is by going into synaptic and clicking the "jackd" package, and hit properties. Should provide an email address or something.<br>Good luck, -Harry</div><br><br></div></div></div></body></html>