I send this email to this list because gnome-do is not in Launchpad, and this is the address it had for the maintainer. I hope it won&#39;t be filtered out by the list filter.<br><br>gnome-do in Jaunty tries to install the whole Evolution. Althoug Evo is present in most Ubuntu installs, this dependency should not be necessary. Some people use alternative mail readers, and the complete Evo install may be very inconvenient for compact Ubuntu installations such as in netbooks. The dependency should be optional.<br>
<br>Thanks,<br><br>Nacho de los Ríos<br>