Can't install cockpit/focal-backports

Robert C─âlin robert.gurde at gmail.com
Mon Nov 23 00:51:48 UTC 2020


sudo apt install cockpit/focal-backports

Reading package lists... Done

Building dependency tree

Reading state information... Done

Selected version '231-1~ubuntu20.04.1' (Ubuntu:20.04/focal-backports [all])
for 'cockpit'

Some packages could not be installed. This may mean that you have

requested an impossible situation or if you are using the unstable

distribution that some required packages have not yet been created

or been moved out of Incoming.

The following information may help to resolve the situation:


The following packages have unmet dependencies:

 cockpit : Depends: cockpit-bridge (>= 231-1~ubuntu20.04.1) but 215-1 is to
be installed

           Depends: cockpit-ws (>= 231-1~ubuntu20.04.1) but 215-1 is to be
installed

           Recommends: cockpit-storaged (>= 231-1~ubuntu20.04.1) but it is
not going to be installed

           Recommends: cockpit-networkmanager (>= 231-1~ubuntu20.04.1) but
it is not going to be installed

           Recommends: cockpit-packagekit (>= 231-1~ubuntu20.04.1) but it
is not going to be installed

E: Unable to correct problems, you have held broken packages.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-motu/attachments/20201123/3d9bd602/attachment.html>


More information about the Ubuntu-motu mailing list