freeplane in Ubuntu artful

Felix Natter fnatter at gmx.net
Sat Oct 14 19:36:29 UTC 2017


hello MOTU,

the freeplane-1.6.6-1 package in Ubuntu artful is broken due to a
parallel gradle build (which upstream doesn't support).

I think a mere synch of 1.6.6-3 to artful is not feasible because there
are extensive changes in the dependency batik-1.9-3 (ant->maven!,
debhelper level 10!):

I think we should patch only freeplane in Ubuntu artful, with the
following trivial change:
https://anonscm.debian.org/cgit/pkg-java/freeplane.git/diff/debian/rules?id=48b7e433715de338b8605c6d2ae20e7af9f5b4e1

Could you help me fix this before the release?

Please CC: me, I am not subscribed to this list.

Thanks and Best Regards,
-- 
Felix Natter
debian/rules!



More information about the Ubuntu-motu mailing list