Upgrade for Jack

Nick Ramm seeyoushortly at yahoo.co.uk
Fri Sep 30 11:02:21 UTC 2011


Hi,
I want to upgrade my version of Jack to 0.120.
I'm currently on 0.118 and using Lucid Lynx 64bit...trying to get ardour 3 midi working..
Synaptic tells me i have the latest version of Jack but ARdour3 tells me that my version of jack is old..
Any ideas?

Thanks,
Nick


----- Forwarded Message -----
From: "harryhaaren at gmail.com" <harryhaaren at gmail.com>
To: Nick Ramm <seeyoushortly at yahoo.co.uk>
Cc: "ardour-users at lists.ardour.org" <ardour-users at lists.ardour.org>
Sent: Friday, 30 September 2011, 11:47
Subject: Re: Re: [Ardour-Users] Fw: can't get midi to work


On , Nick Ramm <seeyoushortly at yahoo.co.uk> wrote:
> On synaptic is says this is the latest release..

Synaptic provides "built" packages, as in binarly releases. These binary releases need to be built by others and then approved for release, release & then you get them. There can be quite some time between "release" of a new version (source code) from a developer, and the binary of that showing up in Synaptic. (Also *really* depends on if your running "stable", "testing" or "unstable" Debian... )

If you're comfortable compiling checkout jackaudio.org, otherwise let the Debian packager for jack know that you'd like < 1.20 :)
Find out who the packager is by going into synaptic and clicking the "jackd" package, and hit properties. Should provide an email address or something.
Good luck, -Harry
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-motu/attachments/20110930/f93053e9/attachment.html>


More information about the Ubuntu-motu mailing list