Missing libraries when installing amide package

Cédric Desmonts cedric.desmonts at gmail.com
Tue Dec 27 10:49:31 UTC 2011


Hi,
Since Ubuntu 11.04, there is a bug concerning amide package provided in
universe repository. It seems that some dependancies are not installed, in
particular libdcmtk2 which is required to import DICOM images in amide. I
have posted a bug in launchpad at this address, if you want more
explanations:
https://bugs.launchpad.net/ubuntu/+source/amide/+bug/882821
To solve the problem right now, I use the package provided for debian.

Thanks in advance for your reply
Merry Christmas and a Happy New Year
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-motu/attachments/20111227/209b2c5d/attachment.html>


More information about the Ubuntu-motu mailing list