gtypist (2.8.3-1) charset problem

Harald Katzer HarriKa at
Wed Oct 27 15:35:28 BST 2010


I came across a problem with gtypist.

I tried, either the official ubuntu maverick package, or the original upstream package from GNU.

I started the ubuntu maverick cd as live-session and chose German language and German keyboard support.

After booting I installed gtypist and started it with the German lessons ktde.typ and ttde.typ.
In both cases gtypist is not displaying the German umlauts correct, but shows weird characters.

I discovered, that both lesson files are encoded in ISO/IEC 8859-15, which I thought could be the cause.

But after reencoding as UTF-8, gtypist still doesn't display the umlauts correctly, but shows emacs-style M-foo sequences.

Have you an idea what's wrong?

Regards, Harald Katzer

PS.: Unfortunately I have no Launchpad account, therefor I chose to write an email instead.

Neu: GMX De-Mail - Einfach wie E-Mail, sicher wie ein Brief!  
Jetzt De-Mail-Adresse reservieren:

More information about the Ubuntu-motu mailing list