[Lucid] Updating Open-motif to 2.3.2 in multiverse?

fabrice coutadeurf at gmail.com
Wed Jan 13 05:36:14 GMT 2010

Hi Jerone,

Jerone Young escribió:
> open-motif currently in multiverse is pretty dated and stuck at version
> 2.2.3. Open-motif is now at version 2.3.2 and has been out for a very
> long time (since around march 09).

Ubuntu is shipping the package from Debian, and open-motif has been
orphaned there, since 2006, so nobody is taking care of this package,
right now (you can see
http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=379258). This explain
why we (Ubuntu and Debian) are shipping an old version.

> If this can be updated for Lucid LTS it would be a big help to many
> users. Though not sure who to talk with about getting it updated, so

The best way for that to happen is that somebody adopt this package in
Debian, rather than packaging it in Ubuntu. Do you volunteer? :-)


More information about the Ubuntu-motu mailing list