python-soya dependencies - Kubuntu Karmic

Scott Kitterman ubuntu at kitterman.com
Sun Oct 25 17:55:12 GMT 2009


On Sun, 25 Oct 2009 14:44:25 +0000 DjZielony at gmail.com wrote:
>In dependencies for python-soya there is libode0debian1 which doesn't 
exists in kubuntu 9.10 there is only libode1 package. I think it's the same 
package. Please repair dependencies for python-soya.-- 

Soya doesn't build with the current Ode.  I checked upstream and there is 
no fix.  It looks like upstream is almost dead, so I wouldn't hold my 
breath for a fix.

Sorry,

Scott K



More information about the Ubuntu-motu mailing list