apt-proxy Version: 1.9.36.3 on Ubuntu 9.04 --- bad header lines error

Gareth Tuffney tuffax at gmail.com
Sat Oct 17 03:35:49 BST 2009


Hi

When running apt-get update with apt-proxy 1.9.36.3 running some of the
repositories return a bad header error. I am able to ping and share files
across the network.

I cannot find any documentation as to how to resolve this or even a
definition of error. The README file is unavailable on
http://apt-proxy.sourceforge.net.

Can you offer any insight into the causes of this error and how to fix it,
or alternatively provide me with a working link to the README ( the URL on
the sourceforge.net is - /cgi-bin/viewcvs.cgi/apt-proxy/apt-proxy/README)

Thanks for your time

Regards
Gareth Tuffney
-------------- next part --------------
An HTML attachment was scrubbed...
URL: https://lists.ubuntu.com/archives/ubuntu-motu/attachments/20091017/c30a9615/attachment.htm 


More information about the Ubuntu-motu mailing list