help with qmail package for ubuntu + debian?

Michael Bienia michael at bienia.de
Fri Oct 16 16:26:02 BST 2009


On 2009-10-16 10:37:10 -0400, Steven Harms wrote:
> Do not turn this into a debate about the merits of qmail, that is
> off-topic.  You can see the debian report on inclusion here:
> 
> http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=510415

And here is the ITP bug for qmail: 
http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=457318

What I know about qmail that it needs several patches to match current
expectations of a MTA. And a qmail package might need some work to match
Debian policy.
So one needs to be familiar with qmail to know where to find all the
needed patches and a little bit familiar with packaging to make a
package which complies with the Debian policy.

Jiri, you should contact the people who want to get qmail into Debian
(and Ubuntu then) to avoid duplicate work and also to know about the
current status of the ITP.

Regards,
Michael



More information about the Ubuntu-motu mailing list