Version of rubygems is so old that it causes troubles

Vesa Vilhonen vesa.vilhonen at
Tue Mar 17 21:13:50 GMT 2009


Rubygems available from the intrepid repository has so old version that 
some gems won't install with it and it has been crippled from updating 
itself. 1.3.1 is the latest version available. Please let me know if I 
can help with this.

Package: rubygems
Priority: optional
Section: universe/interpreters
Installed-Size: 88
Maintainer: Ubuntu MOTU Developers <ubuntu-motu at>
Original-Maintainer: Daigo Moriwaki <daigo at>
Architecture: all
Source: libgems-ruby
Version: 1.3.0~RC1really1.2.0-2ubuntu3
Depends: rubygems1.8 (= 1.3.0~RC1really1.2.0-2ubuntu3)
Size: 2724
MD5sum: 20904a139e6e9e4a945155e2911503e8
SHA1: b97a75131ed5ac4e6ebeb8e0f6335c9f24882ab8
SHA256: 0f3ae03f42303dc192eb528a1e6be122f01cdfe5f8b332ec090d5114cc238dc5
Description: package management framework for Ruby libraries/applications

Best Regards,
Vesa Vilhonen

More information about the Ubuntu-motu mailing list